Reports
Incident Report for Asset Panda Status
Resolved
After addressing the issue we observed the error rate for automated reports return to their normal low levels.
Posted Sep 14, 2022 - 14:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2022 - 14:59 UTC
Monitoring
A higher than normal error rate for automated reports has been discover by our staff. Few clients should affected by this issue and no clients have reported problems running reports yet.
The source of the errors has been Identified. We are monitoring the problem and planning a solution.
Posted Sep 09, 2022 - 19:54 UTC
This incident affected: Background Jobs (Reports).